Back to overview
Maintenance

Network re-alignment

Apr 16, 2026 at 5:00am UTC  –  Apr 16, 2026 at 6:00am UTC
Affected services
Web App
Workspaces
Workflows
Accounts
KOPE Market
Marketplace API

Resolved
Apr 16, 2026 at 6:00am UTC

Maintenance ended

Created
Apr 16, 2026 at 5:00am UTC

We are making a change to our platform network to support future platform growth